php のバージョンアップをしない場合。

| コメント(0) | トラックバック(0)


Apache 2.4 系以外のバージョンより Apache 2.4 系にバージョンアップする場合の注意。


Apache 2.4 系以外のバージョンより Apache 2.4 系にバージョンアップする場合は、php5apache2_4.dll ファイルが必要に成ってきますので別途インストール致します。


Apache Lounge にアクセスします。








左側にある Additional をクリックします。








現在ご使用の php のバージョンに合わせてファイルをダウンロード致します。
(ここでは php5apache2_4.dll-php-5.4-win32.zip をダウンロード致します。)








ダウンロードした解凍して下さい。








現在ご使用の php のバージョン のホルダをクリックします。








php5apache2_4.dll ファイルを現在ご使用の php ホルダの中に移動又はコピーして下さい。








参考になったと思った方はクリック

↓ ↓ ↓ ↓ ↓ ↓

にほんブログ村 IT技術ブログ 自宅サーバー構築へ

トラックバック(0)

トラックバックURL: http://jisakupc.ddo.jp/cgi-bin/mt/mt-tb.cgi/4474

コメントする

最近のコメント

アーカイブ

今日
昨日

Links

ブログパーツ(無料)

インフォブログランキング
知識の杜